3D Acceleration for C.H.I.P., Improved Web Flasher, and Alpha C.H.I.P.s are back!


#81

[quote=“BigBadHodad, post:80, topic:11402”]
how do I tell by looking if it’s Hynix or not[/quote]Read the markings on the FLASH.

[quote] and do I need to flash to use my hdmi board
[/quote]Is there a sticker on the HDMI package that says the first thing you need to do is flash? That used to be the case. Chip shipped configured for PocketChip and you needed to flash for DIP support.


#82

It starts with a t so I’m presuming it’s a toshiba one


#83

You shouldn’t feel bad about not getting an extra 4GB of FLASH or hold it against NTC. They never promised 8GB.


#84

4 gigs is enough for most projects. If you do need more storage, you can use a USB stick.

Also, the MLC Hynix NAND Flash is supposedly shorter lived and slower.


#85

Im not I was just curious, besides Lenore has 8 gigs and I spend as much time with her as I do my phone,


#86

It’s a bit sad to know.
But there is always an option to mount usb flash as /home or another place.


#87

It’s still a pretty good deal, though. How often do you get a functional computer for $9? :grinning:


#88

It’s still a pretty good deal, though. How often do you get a functional computer for $9?

-Jalonzpa


#89

I keep seeing people post with problems with the flasher and I’m in possibly the worst place for it, Mac with usb 3 and I’m 2for2 so far in the green
It’s just weird how it seems to Poot out on some lv20 wizards but for a lv3 it works


#90

My pocket chip is finally arrived!!
I’ve placed my order back in July, the 9th.
It left Hong Kong on the 1st of November and arrived at home today, in Italy.
It’s a 8 gigs one.
I had to flash it using a wire on the top header of the pocket chip, the FEL soft mode wasn’t working for me, it was stuck in “reading” something :slight_smile:


#91

So i have updated my Pocketchip to the latest software available and I have installed Kodi and it works, but with extreme lag on the streaming side. Can anyone advise on how to fix this issue?


#92

Can’t get the new flasher to work…
Tried in Google Chrome and Chromium with my recently received 2 Chips (Toshiba NAND) with Linux Mint 18.
Chip is getting detected but I can’t choose any image, no Button,… just the serial and the NAND Information…
If I start the Flasher directly via my main menu I can open a file from my local Download Folder…


#93

Are you using USB 2 or 3?


#94

Do not have any USB3 Ports on my Mainboard… but I’ve even tried frontusb :smile:


#95

Do you have any other Chrome plugins except chipflasher? Try to disable other plugins.


#96

I’m never using chrome… normally I’m using firefox… so my chrome and chromium are both a new install just for chip.


#97

Dang!

I ordered 4 x CHIPs on 8th July and got 4G ones! Doh!

Oh well… I already had 5 x CHIPs with 8 GB NAND (including 1 x PocketCHIP)


#98

flash.getchip.com and pcflash.getchip.com are unable to flash my PocketCHIP which is on 4.3.0-ntc.

My screen stays on C.H.I.P. DETECTED Reading details from it … for hours.

I’m now manually downloading the image pocket44_02_Hynix_8G_MLC.chp file from AWS and I’m going to try running the CHIP flasher as a Chrome APP which asks for the name of the local file to load.

My experience with the “new” flash.getchip.com is not good. In addition to having the app stay forever saying reading details I also get a page saying that the app isn’t installed when Chrome says that it is installed.

I wish that NTC had better documentation on how to manually flash a PocketCHIP. Plus with all the changes to the product its hard to tell what forum posts and web pages are still valid given the evolving state of the CHIP products (CHIP and PocketCHIP).


#99

I discovered what my problem was. I was putting the PocketCHIP info flashing mode by using the GUI and selecting flash software. On Linux lsusb showed the PocketCHIP as Onda (unverified) Id: 1f3a:1010 and pcflash.getchip.com would just hang.

Using a wire to ground the FEL pin the PocketCHIP shows up as Id: 1f3a:efe8 Onda (unverified) V972 tablet in flashing mode. pcflash.getchip.com then displays my chip details after about 10 or 15 seconds and allows the flashing to continue by allowing me to select which code to load.

The key for me for the PocketCHIP is to use a wire to ground the FEL pin.


#100

They have times again download problems
Slow download is KB / s reminds me of modem times