Can Not Manage wlan1


#1

Hi Everyone, recently joined the forum & now require some help please.
My Chip has been Flashed with Desktop 4.4, presently I’m unable to active/start Wifi AP wlan1, I’m connected to Home network on wlan0, Bluetooth also connects ok.
I’ve tried various conf’s that I have seen in different tutorials but nothing seems to work, when I check the Htop I can see that Network Manager is not running, however Avahi is so I presume it is controlling the Wifi.

Basically what commands would I use to conf the wlan1 Access Point?? Any help advice would be appreciated.
I’m a Radio hobbyist & want to use my Chip in various radio projects, my knowledge of script/com prompt is basic although with guidance I can get things done.
By the way My Chip was previously used to receive the Outernet but I want to upgrade so want to use present Chip for something else now.

I’ll leave it there for now but hope to get a response asap.
Thanks in advance,
The RadioChip…


#2

not sure, if this will be exactly what you’re looking for, but this thread had some good pointers for my own wifi setup:


#3

I don’t know exactly what you are trying to do, but I did some wlan stuff here. It also links to another post that does some wifi magic.


#4

Hi AllGray,
Thanks for the response, it has given me a bit more info although I’m still not able to access wlan1 on the Chip.
Best regards,
TheRadioChip…


#5

Hi Petrov,
Thanks for your response.
Gave me some good info but not much help in regards to the issue I have getting wlan1 activated.
Best regards,
TheRadioChip…