Mednafen (Emulator) configuration (GBC/GBA/SNES/NES)


#351

It’s set to gb.stretch aspect so it keeps the aspect ratio, however you can change this to gb.stretch full to fill the entire screen. I just tried it on Pokemon Yellow and it doesn’t look half bad.


#352

okay! I’ll try it out. Thanks for the tip <3
Edit - realized while i was talking to my fiancè, forgot to save the file after altering it, lol. In the am gotta rechange the button bindings so i can actually play.
Odd. Oracle of Seasons works, but Oracle of Ages doesn’t. I may have to redownload it. Cèst la vie! <3


#353

I follow the configuration to the letter, but I’m experiencing a fair amount of lag. Any fix? And yes, I did change the video driver to SDL. My issues are with GBA games. You can here the game sound stutter every 2 seconds. Any way to fix this as well?


#354

Managed to get snes working after trying a few hundred different things, not sure it was worth it though, between 5 and 15 fps


#355

With the latest Mednafen and the snes_faust module SMW should run at aroud 40-45 FPS.


#356

I’m using this to make launch icons for games, and adding them to the main screen.


#357

Got Pokemon Crystal running, full speed, no issues! :smiley:


#358

Just the few games I have so far :]


#359

what did you do to make it work? if you don’t mind me asking. :o


#360

How are you mirroring your display?

@JDroo Would you mind sharing that GBA Icon?


#361

How did you get the shortcuts working the mednafen and marshmellow? I add some with ‘mednafen -fs 1 ~/Games/game.gbc’ but it just has the endless marshmellow loading animation.


#362

how did you get that cute background? <3


#363

Please come to the IRC! I have been away for a while getting ready for college but i would like to see what you guys have done, i dont have time to sift throught the thousands of posts on here :frowning:


#364

I carefully read through all the bits of information, and got the sonic game working fine. Still, I’m not able to get any pokemon game to work - I tried pretty much every one for the GBA now. I always get a white screen when booting up.

Any ideas? Could it just be faulty roms?


#365

You need to create the sav file for the Pokemon games.
It’s explained here :slight_smile:


#366

great, that worked!
kind of laggy, but I can at least work on something now. thank you! :smiley:


#367

Do you have to use a USB to load the games onto the pocket chip


#368

No you don’t have to, I use the scp command


#369

For me, my Legend of Zelda : Oracle of Seasons shortcut reads :
Mednafen ~/home/chip/.mednafen/Roms/LoZ-OoS.gbc

All one line of course, lol.


#370

Dang, guess new users are limited to posting, i was locked out from replying for 11 hours XD

try the full typing of the path? not with the “~”, i unno, that’s the only thing diff, is i used full paths.